Grasshopper 0.9.0051 发布更新

Grasshopper 0.9.0051 现在正式提供下载, 这个新的版本的研发周期近8个月,我们有添加很多新的功能,当然也可能会有一些新的错误,在你准备更新这个版本之前烦请仔细阅读下面的重要改变内容。

  • Grasshopper 0.9.0051 仅支持 Rhino 5, 将不在能在 Rhino 4 下运行,且需要 Rhino 5 最新的修正版的支持,如果你还没有更新 Rhino 5 SR3建议及时更新。
  • Grasshopper 0.9.0051 使用最新的 Rhino安装引擎,这意味着你需要先手动卸载你当前计算机中的版本,你可以在 Windows的控制面板中手动卸载。
  • Grasshopper 0.9.0051 可能会有严重的错误,尽管我们在发布之前有反复的测试,但也无法保证出差的机率。如果你现在有非常紧急的项目需要用到,建议不要更新至该版本。
  • 旧版的Grasshopper无法开启由 0.9.0051所创建的文件,虽然开启旧版的文件不会出错,但Grasshopper是无法完全兼容前面的版本,建议你在确定真正在当前新版作业之前不要覆盖旧版所创建的文件。

 

点击这里下载最新的版本,烦请更新之前手动卸载你电脑上面的旧版本。
如果发现新版无法胜任你的工作,你可能需要恢复到之前的版本点击这里了解详细恢复方法

新增特征:

继续阅读

0
顶一下